Basic steps for updating Spectrum files in 2026 estimation round
Generalized and Concentrated HIV epidemics – 15 January 2026, UNAIDS

As you complete each step below, please document all changes using the “Source” button in the Spectrum and EPP modules and the “Changes” menu item in AIM. This documentation will provide other members of your estimates team, UNAIDS, and other potential users with important information about how the file was developed. 

Start by creating a copy of your previous 2025 file and reviewing the demographic data
1. Download and install the latest Spectrum version from Avenir Health or use the on-line version of Spectrum at https://aim.spectrumweb.org/ and import you file from last year.

2. Open your final 2025 file in Spectrum. Contact estimates@unaids.org if you need your final 2025 Spectrum file. If you get a message that Java is not installed, exit and install Java before saving the file under a new name. Give your file a new name (e.g. Country_20Jan2026) in the File menu, below the Spectrum icon in the upper left-hand corner and select Save as.  

3. For national files, ensure the population data was read from WPP 2024: select Manager > Default data, check DemProj, then click OK. Select DemProj>Results to review and check the accuracy of total fertility rates, births and total population. If needed, visit World Population Prospects 2024: Dataset | Population Division to review data, sources and methods used. The WPP 2024 estimates are de facto populations (all current residents irrespective of nationality) and include mortality due to COVID.

4. Ensure the end-year for the projection is set to 2030 (or 2050 for AEM). 

Update Program Statistics data: PMTCT, ANC testing, ART, testing, and viral suppression
5. PMTCT: Review and update program data up to 2025. Ensure that the projected coverage from 2026-2030, entered as percentage, is realistic relative to Spectrum-estimated coverage over 2021-2025. Use the Plot button to check for potential errors in the data. 
For retention on prenatal PMTCT by time of delivery, enter national program data (from PMTCT, or as a proxy overall adult ART data) or for years without data the global default assumptions: 80% up to 2017, rising linearly to reach 95% from 2023 onwards, for both women already on treatment and those starting during this pregnancy. As monthly drop-out rates from postnatal prophylaxis (ART), use the defaults of 1.2% in the first year and 0.7% for subsequent months of breastfeeding. 

For countries with a generalized epidemic, click on breastfeeding patterns and Read household survey data. This will update breastfeeding patterns among women not on ART.

6. ANC testing: Update data on testing, retesting, known and new HIV outcomes among pregnant women and, optionally, program-registered births. Identify and resolve any possible errors in these data (see Guide for updating Spectrum HIV estimates, Step 5) before entering the implied (Spectrum-calculated) prevalence and denominator to EPP. Both prevalence and the denominator should include women known to be living with HIV before first ANC visit.  

7. Child and adult treatment: Enter numbers of people who were on treatment, for all years since start of the ART program up to 2025. 
You may adjust the program-reported numbers for over- or under-count, applying a verification factor based on ART data quality assessment. Every time you change adult ART numbers or the adjustment, please refit the EPP or CSAVR incidence curve, which depends on them.

8. For each year with a non-zero number of people receiving ART, enter an annual treatment interruption rate. This can be based on nation-wide or nationally representative program data. Optionally extrapolate this rate to years before and after existing data. For years without reliable data, enter a default rate: 5% for all countries (except 1.6% for high-income countries) – for both adults and children. Fill annual numbers initiating and re-initiating ART, if available, which will show in validation charts (ART waterfall). 

9. ART by age: Please enter the number on ART by 5-year age group (or, if not available, by broad GAM age group) and sex for all available years.

10. Viral suppression: Update numbers of people tested for viral load and, among those tested, the number suppressed. If the viral load testing threshold differs from 1000 copies/mL, enter the detection threshold of the assay. Spectrum will automatically adjust to numbers expected to be suppressed at the standard threshold of 1000 copies/mL (in rows below your data) and with those, in Results produce a standardized HIV testing and treatment cascade comparable with other countries. 

Set Advanced options 
11. Update the Advanced Options to ensure there are no outdated, non-default values—some but not all of which show in red font. You need to Restore Default Values on four screens: Paediatric Transition Parameters, Adult Transition Parameters, HIV related fertility reductions and MTCT probabilities. 
In the 2026 round, all countries must update to adopt recommended new default values for Pediatric On-ART mortality (under Pediatric Transmission parameters).

12. Update the assumed effect of ART on HIV transmission, based on the updated Viral Load Suppression data entered, under Adult Transition Parameters > HIV mortality with ART > Calculate ART effect. 

Choose the incidence estimation method
13. By default, Spectrum will use the incidence method used last year. If you want to change the method for the 2025 round, select the new incidence estimation fitting methodology under Incidence Options, choosing one of: Direct incidence input, EPP, AEM, CSAVR or ECDC model.

14. Follow the steps below if you use EPP.

A. Review the epidemic configuration (important in case of demography/population changes)
· Select Incidence > Configuration (EPP) on the main AIM screen. 
Activate ‘Prevalence adjustment’ and set the ‘Maximum adjustment factor’ to the global default of 10.
You will get a notice asking if you want to review or refit your incidence curves. You should refit the curves.
· Verify the epidemic structure is the one desired. 
· If you changed the demography (in DemProj module or in Projection Manager), in the Define pops page, extrapolate the distribution up to 2030, by selecting either “Adjust for changed pop” or “Adjust to UN Values” to modify the distribution based on the updated population data. 
· Concentrated epidemics will redistribute the new total population by subpopulations using existing proportional distributions previously entered. If there are new subpopulation size estimates, change the estimate for the year in which the estimate was made and use the interpolation feature for interim years since the last estimate. 
For concentrated epidemics: In the % Male & Turnover tab, verify that percentages male and turnover rates are consistent with any new data. Save and continue.

B. Update surveillance and survey data
· Select Incidence > Surveillance data (EPP) in the main AIM menu.
· On the HIV Data tab of EPP, add any new surveillance and/or routine ANC data (prevalence and sample size) after careful review. For any routine program data (ANC and other testing services, including for Key Populations), be sure to include ‘known positives’ who were not retested, into both the numerator and denominator; otherwise, you would underestimate prevalence.
· For Generalized epidemics: On the Surveys page, ART coverage data from representative surveys can be added using the ‘Import surveys’ function. If you trust the survey’s ART coverage, activate its use in EPP curve fitting by clicking ‘Use ART in fitting’. This will help ensure regional fits reflect the distribution of ART in the country and its impact on prevalence, incidence and mortality in each region.
· The ART Distribution tab distributes adults on ART across the sub-populations or sub-regions. Generalized epidemic countries can import 2025 Naomi subnational estimates -- preloaded in EPP if these matched EPP’s configuration; this updates the ART distribution tab with Naomi values. Concentrated epidemic (and other non-Naomi) countries should review and update this table against available programme data.
· On the Surveys tab of EPP, enter data from surveys that are nationally representative of the EPP subpopulation modelled. This will include household population surveys in Generalized epidemics, and in concentrated epidemics, occasionally a survey of a Key Populations if it covered enough representative sites across the country (rather than being a single site, which is better entered in EPP’s Surveillance page).
· Concentrated epidemics with substantial numbers of new infections among immigrants or overseas workers returning, or an outbreak in a medical setting, can use the External HIV tab (discuss with your facilitator first): Review your data for these "External" infections, estimate their number for each year, and allocate them among the different groups. These will affect EPP’s fitting: the external infections add to onward HIV transmission from the year in which they are introduced. 
· Save and continue.

C. Fit incidence curves (EPP)
· Select Incidence > Curve fitting (EPP) in the main AIM menu.
· On the “Project” tab of EPP under “Model”, select R-Hybrid (default) or the appropriate alternative model. See the Guide for updating Spectrum HIV estimates (Step 7) for how to choose a statistical model, in turn for each sub-population. 
· To move between sub-population, either click on “Save and continue” to move to the next or click on the next sub-population under “National Epidemic Structure” at the right of the screen. 
· Run “Fit All”. Once fitting is complete for all sub-populations, click “Save All”. Wait until EPP completes saving all sub-populations.
· Review resulting curves and compare them against surveillance data. If the fit is implausible, explore other models or consider adding prevalence conditions under “Model Parameters” and refit. See caveats about prevalence conditions in Guide for updating Spectrum HIV estimates, Step 10).
· Click on the “Calibration” tab of EPP and scale the curve up or down, for each sub-population. For concentrated epidemics, review the impact of this calibration by clicking on “Calibration Table”, review the M/F prevalence ratio against any available data. For generalized epidemics with household surveys there is no need to use the calibration page. 
· Document any adjustments made on the “Calibration” tab, after exiting this tab, under the “Source” button next to the “Help” button.
· In “Fitting Results”, compare the new results against last year’s curve by clicking “Compare” and “Load” in the Comparison window. Use the file chooser to locate and select the previous year’s PJNZ file. Review both the national curves and each set of sub-population curves. Make notes in the “Source” button of the “Fitting Results” tab to explain differences.
· Before exiting EPP, be sure to click “Save Results” which allows AIM to access the just completed curve fits.

15. Follow the steps below if you use CSAVR.

A. Update new case diagnoses, HIV/AIDS deaths and (optionally) CD4 at diagnosis data
· Select Incidence > Fit incidence to CSAVR > Enter/edit data
· Enter new case diagnoses for the latest year for adults 15 years and older, by age and sex if available These should include any first-time diagnoses among immigrants. In contrast, immigrant PLHIV diagnosed abroad before entry into the country, should instead be entered into AIM > Incidence > HIV+ migrants by age. 

· Enter or update AIDS-related deaths from Vital Registration. We recommend that you use deaths adjusted for incomplete reporting and misclassifications in causes of death, compiled by the IHME for the GBD 2021. 
Countries classified as 2C in IHME’s GBD, with poor completeness and/or quality of vital registration, should not enter (or at least not fit) death data in CSAVR.
Using the Source 1/2/3 button under ‘Data, both sexes’, you may enter both adjusted and unadjusted AIDS deaths, and optionally as a third series a ‘hybrid’ of both (IHME-adjusted data for years available, original Vital Registration for other years). Optionally, fit CSAVR to each mortality dataset in turn (renaming and saving the file for each different mortality source) to compare the resulting incidence estimates and select the most plausible one. 

· Optionally, enter available data on CD4 counts at diagnosis (stratified in 4 categories) for years that covered at least 80-95% of all adults newly diagnosed and are believed to be representative of all new diagnoses.

· Ensure that the data tables do not include 0s for years where data are missing (as CSAVR would read these as zero cases or deaths). By contrast, for years with cases and/or deaths for either sex or some but not all age groups, put 0 for the sex and age groups with 0 recorded counts – to enable CSAVR to fit the reported sex/age distribution. 
Click “OK” to save your data updates.

B. Fit incidence curves
· Select Incidence > CSAVR > Fit Incidence. 
· Review the data you entered in the panel graphs (black diamonds). Examine outliers and correct if needed, returning to Incidence > Fit incidence to CSAVR > Enter/edit data.
· Back in > Fit incidence, select the indicators to include in the fit (diagnoses, deaths and optionally CD4-at-diagnosis), including all high-quality data. 
· Select the types of statistical model (Double logistic, Single logistic, Splines with 3, 4 or 5 knots, or rLogistic) you want to fit; typically, these include at least: Double Logistic, rLogistic (provided ART program data are reliable) and Spline with 5 knots. 
· If you entered case diagnoses and/or deaths with sex and/or age disaggregation, ensure all models have ‘Adjust IRRs during fitting’ activated for sex and/or age, under Model parameters. These options will not show if your data missed sex and age. 
· Run all selected models, using the button ‘Fit selected models’.
· To select the best model, consider the respective Akaike Information Criterion scores (bottom-left corner). Lower AIC number indicates better fit, but if AIC values differ by less than 10 between 2 models, either is acceptable. Before deciding, review the Model comparison graphs, preferring curves with plausible smooth historic patterns in new infections, HIV population and knowledge of status. .

C. Review outputs, revise model or data used in the fitting and accept results
· On CSAVR’s Select model page, review the fits to case diagnoses and AIDS deaths, as well as estimated number of PLHIV and proportion who know their HIV status, by sex. 
· If results are acceptable, click OK. Otherwise, select a different set of indicators to fit to (e.g. de-activate CD4 data), a different statistical model, or revise data in Enter/edit data and refit.

Save the file once back from EPP or CSAVR in Spectrum AIM (File > Save Projection).

Update the sex/age pattern and HIV-related fertility reduction in AIM
16. [bookmark: _Hlk119496735]Generalized epidemics: If you have a survey with HIV seroprevalence, in AIM under Sex/Age pattern, select Fit Incidence ratios > Pattern fitted to HIV prevalence or ART, choose HIV prevalence. Fit the Fixed incidence ratios, then review the fit to survey data. If this is unsatisfactory, you may try fitting Time-dependent ratios, then choose the model with lower Akaike information criterion. Press OK to finalize your fit.

Concentrated epidemics: 
· If using CSAVR, select Pattern from CSAVR, so AIM will use the same age and sex IRRs as CSAVR.
· If using EPP-Concentrated epidemics or AEM incidence, select Read sex ratio from EPP or AEM. 
Or alternatively, if you entered ART data by 5-year age group into ‘ART by age’ under Program Statistics, set the age pattern in incidence accordingly, by clicking Pattern fitted to HIV prevalence or ART > Fit incidence ratios. 

17. Adjust fertility and prevalence in pregnant women to routine ANC testing data, for years these had high coverage nation-wide or were nationally representative, by importing those data under Advanced Options > HIV-related fertility reductions > Fit local adjustment factor, your updated ANC data ‘From program data’, then Fit Fertility rate Ratios. 

18. On the Knowledge of Status tab, estimate and read Knowledge of Status from Shiny90 or CSAVR into AIM
· If using the Shiny90 model: Review and update HCT program testing and household survey data, run Shiny90, evaluate its fit to the data and once acceptable review the resulting Knowing Status numbers. 
· If using CSAVR: Select CSAVR and ‘Load’ its updated knowledge of status (trend) estimate, for adults by sex. 
· Other countries: Enter national estimates of PLHIV who know their status for years available manually – based on cumulative new diagnoses minus all cumulative deaths and emigrations of diagnosed PLHIV.
 
· For children (not estimated by Shiny90 or CASVR), use program-data-based knowledge of status if you can subtract all deaths and emigrations, as well as children surviving & ageing into the 15+ years cohort. If this is not possible or does not produce a result consistent with Spectrum-estimated children living with HIV, have Spectrum calculate child Knowledge of Status (KOS) for all years, based on the entered numbers on ART and treatment interruption rate. 

View Results and Validate

19. View results – otherwise the file will not be re-projected. Notably review ART > Treatment cascade, to ensure a coherent cascade with ≤100% of PLHIV knowing their status, ≤100% of known PLHIV on treatment and <100% of treated virally suppressed, for men, women and children in turn, all years. 
Save the reprojected file.

20. Validate Spectrum-estimated results by comparing them with additional data entered on the Validation tab, with priority on adult ART:

a. Is adult ART coverage estimated by Spectrum consistent with ANC/PMTCT data about pregnant women already on ART at start of the pregnancy i.e. at their first ANC visit? 
This graph shows a prediction of expected adult ART coverage, based on the proportion of women on PMTCT who had started ART before the current pregnancy entered under Program statistics > PMTCT. If the prediction and the program-based estimate are not close, it may indicate problems with the adult ART and/or PMTCT data entered. Please then re-review these data, refit EPP or CSAVR or AEM and re-validate.

b. Do HIV prevalence and ART coverage estimated from program ART data match estimates from national household surveys – in turn for men and women, and by age?

c. Is Spectrum’s estimates of ART by age consistent with programmatic data by age ─ in turn, for people currently on ART and for new ART initiations?

d. ART Waterfall: For adults, is the change in program-recorded ART numbers (from 2024 to 2025) plausible given new initiations, reinitiations, interruptions, loss to follow-up and deaths?

e. To validate ART coverage by sex, workshop training materials show graphs with typical survey-based sex-specific coverage ranges across all countries with surveys; these will be especially helpful as benchmark for sub-Saharan countries without an own recent survey.

f. Concentrated and mature epidemics with high ART coverage fitted by CSAVR, ECDC or an external model may validate the Spectrum estimate for all-cause mortality (beyond the AIDS-related) among those on ART; as well as all-cause mortality to all people (PLHIV and uninfected). 

21. Compare results to your previous year’s file (open your previous year file in Spectrum using Read-Only). 

Run uncertainty analysis and check file completeness

22. On the Validation tab, click Check File Completeness to ensure that all the above steps have been completed. 
Address any issues that are labelled as False.

23. Run the uncertainty analysis by choosing the Tools tab at the top of the screen, then More Tools and AIM: Uncertainty Analysis, then click Process. Keep the default ‘300’ for “Number of iterations” and change the year to ‘2025’ for “Aggregate data capture year”. When done press Save. Back in AIM, you will now see uncertainty bounds on graphs and tables in the Results tab. 

24. Save the file a final time and send it to estimates@unaids.org  ﷟
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